Converting from FLAC stopped wroking (1328)

Discuss the current and future development of Max.
Post Reply
Posts: 21
Joined: Sun Nov 11, 2007 11:13 pm

Converting from FLAC stopped wroking (1328)

Post by thornomad »

Hi -

I have been using 1328 since it came out, however, today I am no longer able to convert from FLAC files into any other format. I get an error that reads:

Code: Select all

*** -[NSCFDictionary lastPathComponent]: selector not recognized [self = 0x1607f040]
A few days ago I installed the command line version of flac (via macports) -- that's the only thing I can think of that changed. I tried re-installing the Max program but it didn't fix it. I'm not sure if there is a place I should be flushing preferences or somthing in-between installs, so any help is greatly appreciated. I suspect maybe the comman line flac program is interfering in some way with Max but I don't know how to set that straight.

I am able to rip TO a flac file without a problem; but if I drag that file into the "file conversion" window I get that error when attempting to convert it. I already tried removing the flac installed via macports but that didn't do anything.

Any ideas ?

Post Reply