MAX rips but does not encode FLAC

Discuss Max, an open source CD audio extractor and audio converter.
Post Reply
Posts: 1
Joined: Thu Jun 21, 2012 8:00 pm

MAX rips but does not encode FLAC

Post by lizard »

I'm trying to create NAS with FLACs of all my CDs, for archival purposes and playback in alternate locations. The problem is that nothing is happening after the CD rips. After it finishes ripping the disk ejects, there is a cue in the encoder window, but nothing happens. Can't figure out what the problem is. I'm a new user to Max, so it could be something dumb and obvious, but I have really tried to investigate before asking for help. I as far as I can tell this process should work with out any extra step. I'm using OS Lion 10.7.4 and Max version 0.9.1
Thanks for any help.

User avatar
Site Admin
Posts: 2458
Joined: Fri Dec 23, 2005 7:45 am
Location: USA

Re: MAX rips but does not encode FLAC

Post by sbooth »

Can you describe the output formats you've set up and which output directories and format you're using?

Posts: 1
Joined: Sat Feb 16, 2013 10:08 am

Re: MAX rips but does not encode FLAC

Post by fishter »

I also had this problem when I had the output directory specified as one on a NAS. The Encoder just sits there with all the entries at Queued.

When I changed the output directory to a local disk (on the laptop), it worked immediately.

Post Reply