Cannot open Formats preference option

Discuss Max, an open source CD audio extractor and audio converter.
Post Reply
Posts: 1
Joined: Sat Jun 18, 2011 12:37 am

Cannot open Formats preference option

Post by rogowar »

I'm wanting to convert a bunch of ALAC files to FLAC (yep, expanding away from iTunes with an Android phone). I believe in order to set the output format for conversions, I go to the Formats pane under preferences. However, when I click on that pane within preferences, I just see whichever pane I was on prior to clicking on Formats. I see in the 0.9.1 release notes it says "Formats preference pane works correctly on Snow Leopard". I am running SnowLeopard (10.6.7). I just downloaded from, so I believe I have the current release. I also ran the remove preferences app and tried reinstalling to no avail.

Is there something I can do to help troubleshoot the issue?
Posts: 37
Joined: Sat Apr 22, 2006 4:44 pm

Re: Cannot open Formats preference option

Post by CG »

I just had the exact same problem.

Try the "unstable" release from the Max web page.

That solved the problem for me.
Posts: 5
Joined: Thu Oct 01, 2009 2:19 pm

Re: Cannot open Formats preference option

Post by dlouzan »

As it has been pointed out somewhere on the forums before (and it worked in my case), you can try to disable the option "Dynamically show and hide windows" under Preferences > General.

Post Reply