Page 1 of 1

Tags are in Chinese

Posted: Thu Dec 27, 2007 2:33 pm
by bop_city
I installed Max and it worked beautifully except the tags are in Chinese! My Mac only has English enabled as its language.

I've looked and looked for a solution. I uninstalled Max and reinstalled it and the exact same thing occurred. Any help would be appreciated.


The Sound Cellar

Bop City

Re: Tags are in Chinese

Posted: Thu Dec 27, 2007 8:03 pm
by sbooth
This is an issue with programs that do not comply with the ID3 spec and mishandle tags in UTF-8. In what program are you seeing the problem?

Re: Tags are in Chinese

Posted: Thu Dec 27, 2007 9:56 pm
by bop_city
Thanks for the reply. I use Fission to trim silence from mp3s for my internet radio stations and have found the problem with that application when using files ripped and converted using Max. I'll check other applications and get back to you.

Thanks again.

Re: Tags are in Chinese

Posted: Fri Dec 28, 2007 1:32 pm
by bop_city
Okay... I checked iTunes and the tags worked perfectly. I went back to Fission, the tags were definitely in Chinese. Thanks to your question I looked into Fission more closely as that is where the problem seemed to be. I checked for updates to the program and there was a new version. Downloaded it, replaced the older program with the new version and then the tags from Max worked just fine.

Thanks for the help in figuring this out. This solution is a huge help.

Bop City - Classic Jazz Internet Radio