Page 1 of 1

MAS doesn't load Decibel 1.28 but more....

Posted: Fri May 11, 2012 12:59 pm
by jazzyguy
On my hard drive 1.28 loads with a slight bump. In other words the Bluetooth doesn't load the first time so I can play my bluetooth speaker. I have to turn Bluetooth on twice to get it to work.But iTunes works all the time with Bluetooth. On my backup Disk I can't get 1.2.8 at all as Decibel won't update. The one you gave me originally to replace Decibel worked all the time!

Re: MAS doesn't load Decibel 1.28 but more....

Posted: Fri May 11, 2012 10:37 pm
by jazzyguy
The update from MAS wouldn't turn on my Bluetooth. Sorry to report that.

Re: MAS doesn't load Decibel 1.28 but more....

Posted: Fri May 11, 2012 11:00 pm
by sbooth
That is too bad. If you don't mind enabling logging I might be able to deduce the cause of the problem from the log.

Re: MAS doesn't load Decibel 1.28 but more....

Posted: Fri May 11, 2012 11:18 pm
by jazzyguy
It worked but for some unknown reason it won't work on my backup using the new 1.28 app from MAS. My backup is a clone of my hard drive using SuperDuper. It doesn't work at all on the back up volume I wonder if perhaps it is not supposed to. The MAS version of 1.2.8 works good on my regular hard drive.

Re: MAS doesn't load Decibel 1.28 but more....

Posted: Fri May 11, 2012 11:40 pm
by jazzyguy
It works now on the Backup Clone. I guess the restart did it. I'm Fine now and I thank you again for your help. I guess this post can be closed.

Re: MAS doesn't load Decibel 1.28 but more....

Posted: Sat May 12, 2012 12:51 am
by jazzyguy
I did notice that when I launched iTunes with the Bluetooth turned on and the Speaker active then when switching to Decibel the Bluetooth worked perfectly but starting Decibel first it would not work.This on my Hard Drive not on the clone.