Loading files from a NAS?

Discuss Decibel, a high quality audio player.
Post Reply
scott brown
Posts: 26
Joined: Wed May 24, 2006 10:41 pm

Loading files from a NAS?

Post by scott brown » Fri Jun 07, 2013 6:05 pm

I have about 1TB of flac files from a NAS in my Decibel library. After an update to 10.8.4 (which required a restart, which required quoting/relaunching Decibel for the first time since creating the library from the NAS), the files are in the Decibel library, but won't play. Decibel can't seem to find them. If I tell Decibel to "Reveal in Finder," it does nothing.

I'm not saying 10.8.4 is the problem, but that's what forced me to restart and relaunch Decibel.

Does anyone else have an issue where if they restart or relaunch Decibel, files won't play from a NAS? I'm guessing Decibel somehow doesn't know about the network drive anymore?

If I remove and add files again, they play fine. Relaunching Decibel, they're still fine, so I guess relaunching wasn't the culprit. I can't test rebooting right now because my machine is in the middle of something.

Anyone have any ideas? Adding this TB of files again could be a pain

User avatar
sbooth
Site Admin
Posts: 2450
Joined: Fri Dec 23, 2005 7:45 am
Location: USA
Contact:

Re: Loading files from a NAS?

Post by sbooth » Wed Jul 17, 2013 5:21 pm

It's hard to say for certain but it sounds like the identifier for your NAS may have changed. I am not sure whether that would have been caused by the reboot or the OS upgrade. Decibel tries to remember file paths in a robust way but obviously it failed in this case.

Post Reply