Page 1 of 1

1.09 update is improperly signed?

Posted: Tue Jun 02, 2009 2:26 pm
by khead
I'm getting this update error message.

Re: 1.09 update is improperly signed?

Posted: Tue Jun 02, 2009 2:58 pm
by sbooth
That is strange- I tested it and the update worked properly for me.

Has anyone else had this issue?

Re: 1.09 update is improperly signed?

Posted: Tue Jun 02, 2009 4:45 pm
by khead
I keep getting it.
I'm using a public Wi-Fi connection right now, so I'm not installing it out of general paranoia.

Looking forward to checking out the new ripping modifications.

Re: 1.09 update is improperly signed?

Posted: Wed Jun 03, 2009 1:22 pm
by krmathis
No issues updating here.
Sparkle noticed about a new version, then downloaded, installed and restarted with no issues at all.