discrepancy between duration of song / Play's calculation..

Discuss Play, an open source multi-format audio player.
Post Reply
rez
Posts: 11
Joined: Wed Jun 06, 2007 10:25 pm

discrepancy between duration of song / Play's calculation..

Post by rez » Sat Dec 01, 2007 7:02 pm

It seems that Play skips the end of some songs for me before moving on to the next song. Moreover, it is not as simply as I say, the progress or that blue circle DOES move ALL the way to the end before the NEXT song in queue starts, however, it doesn't ummm go according to the song if you know what I mean, so the minutes run out before teh song is done. In addition, there is a song I have that 4 minutes long and then Play shows its 24 minutes long and keeps on playing it in one instant for 24 minutes! ! I don't know whats going on but its weird

User avatar
sbooth
Site Admin
Posts: 2449
Joined: Fri Dec 23, 2005 7:45 am
Location: USA
Contact:

Re: discrepancy between duration of song / Play's calculation..

Post by sbooth » Sat Dec 01, 2007 8:26 pm

What version of Play are you using and what format are the files that are causing trouble?

rez
Posts: 11
Joined: Wed Jun 06, 2007 10:25 pm

Re: discrepancy between duration of song / Play's calculation..

Post by rez » Sat Dec 01, 2007 9:47 pm

Version 0.2 (1007) And they are MP3z --> Mpeg 1 Audio Layer III

User avatar
sbooth
Site Admin
Posts: 2449
Joined: Fri Dec 23, 2005 7:45 am
Location: USA
Contact:

Re: discrepancy between duration of song / Play's calculation..

Post by sbooth » Sat Dec 01, 2007 11:19 pm

Can you try with the latest unstable and see if that is any better?

Are these VBR MP3s created with a different encoder than LAME?

rez
Posts: 11
Joined: Wed Jun 06, 2007 10:25 pm

Re: discrepancy between duration of song / Play's calculation..

Post by rez » Sun Dec 02, 2007 11:59 pm

Ok I will do that and let you know, How can I find out if they are VBR MP3s created with a different encoder than LAME though,?

rez
Posts: 11
Joined: Wed Jun 06, 2007 10:25 pm

Re: discrepancy between duration of song / Play's calculation..

Post by rez » Mon Dec 03, 2007 5:17 am

no i still get teh same problem.....with teh latest unstable build taht is

Post Reply