Search found 63 matches

by elduderino
Sat Mar 28, 2009 1:33 pm
Forum: Rip
Topic: Bizarre Rip Problem Still
Replies: 15
Views: 8812

Re: Bizarre Rip Problem Still

Bumping this as I still have this problem. I'm only able to use Rip from a virtual machine slice of Leopard Server. That's bringing it's own challenges for sure. I can't run it on my native Leopard host OS.
by elduderino
Sat Mar 28, 2009 12:25 am
Forum: Rip
Topic: C2 Recommendation? Off or On?
Replies: 7
Views: 4021

Re: C2 Recommendation? Off or On?

OK, thanks for the feedback on this. Here's my problem - I just put in a CD with literally 1 very small blemish, otherwise the disc is perfect quality, and I am VERY picky about these things. With C2 enabled, it has literally been 2 and a half hours and it is stuck trying to "re-extract over and ove...
by elduderino
Fri Mar 27, 2009 11:20 pm
Forum: Rip
Topic: my 2 month or so history with rip
Replies: 1
Views: 2631

Re: my 2 month or so history with rip

Interesting, good feedback. Can I ask...are you using C2 error correction on your drive or not? Check your Advanced Settings.
by elduderino
Fri Mar 27, 2009 11:15 pm
Forum: Rip
Topic: C2 Recommendation? Off or On?
Replies: 7
Views: 4021

C2 Recommendation? Off or On?

What's the consensus on this? I notice for discs that have some mild damage, the C2 stuff kicks in and takes forever to "re-extract sectors"...I don't mind waiting the time required for this, so long as C2 is reliable and worth using. I notice there is a checkbox where the user can disable C2 on the...
by elduderino
Sun Mar 22, 2009 4:46 pm
Forum: Rip
Topic: Bizarre Rip Problem Still
Replies: 15
Views: 8812

Re: Bizarre Rip Problem Still

By the way...in my efforts to isolate this issue, here are some other things I've done...these steps were all taken prior to getting the errors I just reported in my earlier post today. The steps below obviously had no positive effect on my problem. But thinking it was a compatibility issue with som...
by elduderino
Sun Mar 22, 2009 4:09 pm
Forum: Rip
Topic: Bizarre Rip Problem Still
Replies: 15
Views: 8812

Re: Bizarre Rip Problem Still

Still having same problem with the latest Beta as well. Here are some console log lines that might be helpful: 3/22/09 11:53:23 AM Rip[396] Error loading /Library/InputManagers/Menu Extra Enabler/Menu Extra Enabler.bundle/Contents/MacOS/Menu Extra Enabler: dlopen(/Library/InputManagers/Menu Extra En...
by elduderino
Tue Mar 10, 2009 11:00 am
Forum: Rip
Topic: Bizarre Rip Problem Still
Replies: 15
Views: 8812

Re: Bizarre Rip Problem Still

Oh, no, I think you've got this a little backwards.../Volumes/Songs from the Wood is the CD volume when this particular CD is inserted. The disc is from Jethro Tull and the title is Songs from the Wood. So, I would not be writing *to* that volume ever, I am reading *from* it, and encoding FLAC's to ...
by elduderino
Tue Mar 10, 2009 1:32 am
Forum: Rip
Topic: Bizarre Rip Problem Still
Replies: 15
Views: 8812

Re: Bizarre Rip Problem Still

Hmmm, weird, I did as you requested and it worked to encode a .flac file succesfully!!! The file plays fine in Play as well, so it definitely did the right thing...Here is the snippet: bash-3.2$ ./flac -8 /Volumes/Songs\ From\ The\ Wood/4\ Hunting\ Girl.aiff -o /Users/thedude/Desktop/Huntinggirl.fla...
by elduderino
Mon Mar 09, 2009 3:01 am
Forum: Rip
Topic: Bizarre Rip Problem Still
Replies: 15
Views: 8812

Re: Bizarre Rip Problem Still

Ok, thanks guys, no workie from the FLAC command line...reference the below...can someone confirm that has Max loaded locally, whether Max is interfering with Rip.... bash-3.2$ ./flac -8 /Volumes/Songs\ From\ The\ Wood/*.* flac 1.2.1, Copyright (C) 2000,2001,2002,2003,2004,2005,2006,2007 Josh Coalso...
by elduderino
Sat Mar 07, 2009 3:16 am
Forum: Rip
Topic: Bizarre Rip Problem Still
Replies: 15
Views: 8812

Re: Bizarre Rip Problem Still

Can you give me a sample command for flac? I seem to be striking out even after reviewing the help files. When I have a CD inserted, the cd ends up under /Volumes/Jethro Tull for instance. so, my command looked like this: bash-3.2$ ./flac -V -8 /Volumes/Songs\ From\ The\ Wood/ But it doesn't like th...
by elduderino
Thu Mar 05, 2009 5:41 am
Forum: Rip
Topic: Bizarre Rip Problem Still
Replies: 15
Views: 8812

Re: Bizarre Rip Problem Still

Hmmm, and how would I run that from Terminal? What commands in other words? I can try it now, as I totally am at a loss here now.
by elduderino
Thu Mar 05, 2009 4:20 am
Forum: Rip
Topic: Bizarre Rip Problem Still
Replies: 15
Views: 8812

Re: Bizarre Rip Problem Still

By the way, this is getting even more interesting-er...So, I happen to have a VMWare slice of Leopard Server that I use for testing and such that has the same exact OS version of Server that I have as my host OS. Same patch level, everything. The only difference is that the VM instance of Leopard Se...
by elduderino
Thu Mar 05, 2009 4:02 am
Forum: Rip
Topic: Bizarre Rip Problem Still
Replies: 15
Views: 8812

Bizarre Rip Problem Still

OK, so I've been testing with Rip, the latest version, beta3 I guess. I still have the problem I noticed in the first version, but am starting to think it's not necessarily a Rip problem per se. When I rip in WAVE or ALAC format, the files show up in the directory I've specified in Preferences as th...
by elduderino
Fri Dec 05, 2008 5:33 pm
Forum: Rip
Topic: Bizarre! Still can't find my resulting FLAC files
Replies: 7
Views: 4288

Re: Bizarre! Still can't find my resulting FLAC files

Nope, I've tried many different CD's...all exhibit the same problem. I even grabbed a perfect condition CD of mine, spotless, and that exhibits the same behavior.

Brian
by elduderino
Fri Dec 05, 2008 4:26 pm
Forum: Rip
Topic: Bizarre! Still can't find my resulting FLAC files
Replies: 7
Views: 4288

Re: Bizarre! Still can't find my resulting FLAC files

By the way, I will do your recommendations, but in the meantime, I tried switching to 32 bit mode...I tried ripping to see if the files would actually show up properly, and this time RIp crashed badly after attempting some c2 error checking of sectors...here is what the console log said: 12/5/08 11:...