Search found 8 matches

by mullet
Wed Jun 12, 2013 9:46 pm
Forum: Decibel
Topic: unwanted pauses in middle of tracks
Replies: 23
Views: 11139

Re: unwanted pauses in middle of tracks

Ok this is my latest finding and the clicks, dropouts, skipping, silence seems to have gone away. Here's my set up and why I chose these settings. Yours may be different. Like I mentioned before... I turned off "Adjust sample rate for best quality". The reason for this was according to my DACs desig...
by mullet
Tue May 21, 2013 6:44 pm
Forum: Decibel
Topic: Understanding sample rate changes with Decibel and DACs...
Replies: 4
Views: 4840

Understanding sample rate changes with Decibel and DACs...

Ok... I'm still a bit confused about the sample rate adjustment settings and I wanted to make a separate thread instead of hijacking the other one about sample rates... This is what was said in the last post: "As I understand it this is what happens: 1. If you check the option, Decibel will adjust t...
by mullet
Wed May 15, 2013 7:34 pm
Forum: Decibel
Topic: Sample rate changes in spite of preferences setting
Replies: 6
Views: 3868

Re: Sample rate changes in spite of preferences setting

I was curious about this as well... So with the setting unchecked what exactly happens? This is what I do know... I have a Gamma-2 DAC that automatically takes every audio signal and upsamples it to 24/96 via an ASRC chip. The actually DAC chip is capable of 24/192, but I'm not sure if I'm playing 2...
by mullet
Sat May 11, 2013 10:08 pm
Forum: Decibel
Topic: unwanted pauses in middle of tracks
Replies: 23
Views: 11139

Re: unwanted pauses in middle of tracks

I don't know if anyone tried this and whether this is worth it to you in terms of wanting to use the "Adjust sample rate for best quality" feature, but when turning it off I'm finding the skipping going away. My question is what is the implication of turning off this setting? I'm using "Obtain exclu...
by mullet
Thu May 09, 2013 5:35 am
Forum: Decibel
Topic: unwanted pauses in middle of tracks
Replies: 23
Views: 11139

Re: unwanted pauses in middle of tracks

I get the skips constantly. For awhile I thought it was my DAC. I now see I'm not alone. I'm using a DIY AMB labs Gamma 2 that I built. It has 24 192 upsampling so I just turned off the sample rate conversion and I'm going to see if the skips go away. Hopefully, this gets fixed.
by mullet
Wed Sep 12, 2012 2:55 pm
Forum: Decibel
Topic: Selection of output device from OS not working anymore
Replies: 1
Views: 1560

Re: Selection of output device from OS not working anymore

I fixed this by trashing prefs. I wonder why it would have gone out of whack. I suppose one could want to have two different output options -- one exclusive to Decibel and the other exclusive to the OS.
by mullet
Wed Sep 12, 2012 2:37 pm
Forum: Decibel
Topic: Selection of output device from OS not working anymore
Replies: 1
Views: 1560

Selection of output device from OS not working anymore

Up until recently, I could select my output device by option clicking on the speaker icon in the menubar. Then I would start Decibel and I wouldn't have to make any changes (ie I could leave the output device set to Built-In Output) and I could get audio to play back out of my DAC. Now, I'm finding ...
by mullet
Mon May 15, 2006 1:35 pm
Forum: Max Help
Topic: MAX not following my settings for 192kbps CBR .m4a?
Replies: 2
Views: 2494

MAX not following my settings for 192kbps CBR .m4a?

I set my encodes to be .m4a set to 192 kbps CBR... and the outputs range from 189kbps to 192kbps. What gives? Are these VBR files? or is this this how MAX handles encoding? The files sound and work fine on my iPod, but I'm not so sure this is how MAX should be behaving. Any insight would be apprecia...