Search found 15 matches

by mdewakanton
Mon Mar 05, 2007 4:35 pm
Forum: Play Help
Topic: Play crashes on opening mono .ape files
Replies: 8
Views: 7702

^^ Thank you very much, now both Cog and Play work like a charm with those files :)
by mdewakanton
Sat Mar 03, 2007 5:52 pm
Forum: Play Help
Topic: Play crashes on opening mono .ape files
Replies: 8
Views: 7702

As I said above, they only play in XLD. In Cog Help, Vincent gave this reply: Hmm, It looks like the file has invalid checksums (like Stephen said). The reason why it works in XLD is that XLD doesn't check the error returned by the Monkeys Audio library. Cog and Play do. I can disable the error chec...
by mdewakanton
Fri Mar 02, 2007 10:52 am
Forum: Play Help
Topic: Play crashes on opening mono .ape files
Replies: 8
Views: 7702

Play crashes on opening mono .ape files

A friend has some untagged mono .ape files he can plays only with XLD-gui.app. Play's latest build just crashes when I try to start playing. Below is the crash log. I tried to play them with Cog's latest build but, when I click the "Play" button, the progress bar stands still and nothing happens (I ...
by mdewakanton
Wed Feb 28, 2007 4:54 pm
Forum: Play Development
Topic: Play r493: no drag'n'drop
Replies: 2
Views: 3970

Problem fixed in latest build (r515) :)

Thanks!
by mdewakanton
Tue Feb 27, 2007 3:50 pm
Forum: Play Development
Topic: Play r493: no drag'n'drop
Replies: 2
Views: 3970

Play r493: no drag'n'drop

Just installed, but it doesn't allow me to drag'n'drop folders. Trashed everything from previous installation (r475) but no go. Thought it might be related to reading folders only one level deep, but that's not the issue. I can only add files clicking the + button.
by mdewakanton
Wed Feb 21, 2007 4:44 pm
Forum: Play Development
Topic: Feedback for Play-r472
Replies: 11
Views: 8159

Overall it works much better than the build I was using before (I think I still was running r254), either speed, usability amd current streams functionality. I noticed an improvement even in skipping here and there in a song, clicking on the cursor: in previous version (just like in Cog latest build...
by mdewakanton
Wed Feb 21, 2007 11:23 am
Forum: Play Development
Topic: Feedback for Play-r472
Replies: 11
Views: 8159

^^ Thanks. I had too a problem with "Fast Forward to the end" function: sometimes, when you click, the cursor gets to the end of the song, then the app hangs a little bit and plays again the same song. It appears to happen sort of random though (I mean, even playing the same playlist, sometimes work...
by mdewakanton
Tue Feb 20, 2007 4:17 pm
Forum: Play Development
Topic: Feedback for Play-r472
Replies: 11
Views: 8159

Well, I'm actually testing r475 (you're too quick!). Metadata are shown correctly even before trashing files from previous Play installation. Only artwork isn't displayed, but I don't remember if Play supports it yet. On quitting it doesn't ask anymore if I want to save the current playlist, is this...
by mdewakanton
Sat Jan 13, 2007 8:28 pm
Forum: Max Help
Topic: Resolved:.ape conversion to mp3 doesn't work anymore
Replies: 6
Views: 5660

It worked fine, both for me and my friend (his .ape was 480 MB and he's on PPC too). I'm listening to converted mp3s with Play :D I just noticed another thing: the first time (when it didn't work), I'm pretty sure that in the File Conversion window I chose File > Open and could select the .ape file....
by mdewakanton
Sat Jan 13, 2007 7:02 pm
Forum: Max Help
Topic: Resolved:.ape conversion to mp3 doesn't work anymore
Replies: 6
Views: 5660

Certainly. I'm downloading and then I'll try and let you know. It takes almost 1 hour to convert that .ape on my machine (I'm on a iBook G4 1 GHz).

Thanks a lot :D
by mdewakanton
Sat Jan 13, 2007 5:16 pm
Forum: Max Help
Topic: Resolved:.ape conversion to mp3 doesn't work anymore
Replies: 6
Views: 5660

I tried with just one .ape file (322 MB, some 50 minutes or so). The same file was converted perfectly by v. 0.6.1. Don't know how long it was my friend's one, I can ask.

I'm using the version I downloaded from the main site (sorry, dumb enough not to know exactly what you mean by "architecture"...).
by mdewakanton
Sat Jan 13, 2007 1:29 pm
Forum: Max Help
Topic: Resolved:.ape conversion to mp3 doesn't work anymore
Replies: 6
Views: 5660

Resolved:.ape conversion to mp3 doesn't work anymore

Received a friend's heads-up and realized that .ape conversion to mp3 doesn't work anymore in v. 0.7. With v. 0.6.1 I used to convert the .ape to a single long mp3 and then split it with CueSplitter: everything ran great. Now I get a mp3 which contains only rustle (same after splitting it up). I not...
by mdewakanton
Mon Jan 08, 2007 3:12 pm
Forum: Max Development
Topic: Sparkle failure updating to 0.7
Replies: 3
Views: 4603

Works fine for me. Thanks :D
by mdewakanton
Sat Jan 06, 2007 6:32 pm
Forum: Play Help
Topic: Check for updates issue
Replies: 2
Views: 4536

Thanks. I'm just running Play now with mp3, m4a and FLAC. Works fine :D
by mdewakanton
Sat Jan 06, 2007 4:44 pm
Forum: Play Help
Topic: Check for updates issue
Replies: 2
Views: 4536

Check for updates issue

I've just downloaded Play from main website (v. 0.1a). When I launch, it check for updates and keep telling me that a v. 2.0 is available; the dialog box shows 2 "new things" with this text: Fusce lorem risus, eleifend et, gravida a, consectetuer venenatis, neque. In hac habitasse platea dictumst. E...