Decibel 1.2.10 and missing channels

Discuss Decibel, a high quality audio player.
Post Reply
User avatar
sbooth
Site Admin
Posts: 2445
Joined: Fri Dec 23, 2005 7:45 am
Location: USA
Contact:

Decibel 1.2.10 and missing channels

Post by sbooth » Sat Dec 22, 2012 6:29 pm

I've received a report that Decibel 1.2.10 doesn't work properly on a few devices, including the Metric Halo ULN-2. The problem is that only the left channel is mapped to the output device. I believe I've found and fixed the problem, but I wonder if other users are experiencing the issue.

bfn
Posts: 25
Joined: Sat Feb 07, 2009 2:45 pm

Re: Decibel 1.2.10 and missing channels

Post by bfn » Sun Dec 23, 2012 8:56 am

I've experienced this problem already with Decibel 1.2.9, hearing only the left channel. I'm using a Mac mini 2011 with Mac OS 10.8.2 and Apogee Rosetta 200 DAC, hooked up via FireWire. Since you announced it to be a problem with 1.2.10 as well, I will wait with the upgrade a little longer.

User avatar
sbooth
Site Admin
Posts: 2445
Joined: Fri Dec 23, 2005 7:45 am
Location: USA
Contact:

Re: Decibel 1.2.10 and missing channels

Post by sbooth » Sun Dec 23, 2012 1:00 pm

I have fixed the problem but I would like confirmation from people with different DACs before I release it. Would you mind trying 1.2.11 from http://dl.dropbox.com/u/21004626/Decibel-1.2.11.zip to make sure it works with your Apogee Rosetta?

bfn
Posts: 25
Joined: Sat Feb 07, 2009 2:45 pm

Re: Decibel 1.2.10 and missing channels

Post by bfn » Sun Dec 23, 2012 2:13 pm

Yes, both channels are working now, using Decibel 1.2.11. Thank you very much for your always expedient work.

User avatar
sbooth
Site Admin
Posts: 2445
Joined: Fri Dec 23, 2005 7:45 am
Location: USA
Contact:

Re: Decibel 1.2.10 and missing channels

Post by sbooth » Sun Dec 23, 2012 2:46 pm

Thank you very much for testing this out.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest