Page 1 of 1

My update woes

Posted: Thu Jul 02, 2009 10:02 pm
by khead
I'm not having much luck with the updates.

I'm getting this alert message:

The managed object model version used to open the persistent store is incompatible with the one that was used to create the persistent store.


I did manage to get 1.09 to install by deleting previous versoins ( I was on 1.03 or so ), but never really got a chance to check that one out - I've been otherwise absorbed by life....

Re: My update woes

Posted: Fri Jul 03, 2009 12:11 am
by sbooth
You'll need to delete ~/Application Support/Rip/Ripped CDs.sqlite to get rid of that error.