Getting double track numbers in my ripped songs

Ask questions and get answers on how to make Max behave.
Post Reply
ag644
Posts: 11
Joined: Thu Oct 19, 2006 4:04 pm

Getting double track numbers in my ripped songs

Post by ag644 » Thu Oct 19, 2006 5:38 pm

Still trying to find my way around and discovered that my first rip is proceeding well, if awfully slow compared to iTunes. I have it set to paranoia setting, since I don't want to be surprised later, but it's five or six times slower than the error correction speed on iTunes.

But the actual reason I'm posting is to find out why I seem to be getting double track numbers in my captured file names. When I look at the captured Apple Lossless files in my Music folder, they all have double double digit track numbers in front of them, ie, 001 001 Song Title. When I click the file to play in iTunes, one of these track numbers shows up in my iTunes window. (With the iTunes ripper, only one set of track numbers would show up on the file, and those would be invisible in the iTunes window when I played them.) How do I adjust so that only one set of track numbers is applied?

Mike1
Posts: 201
Joined: Thu Sep 21, 2006 3:55 pm

Post by Mike1 » Thu Oct 19, 2006 6:26 pm

I don't know whether this is relevant, but I've very very occasionally known Max to hiccup and put the filename into the title field on an MP3.

If it had done that, when you imported the file into iTunes, you'd end up with the "doubled" number, because iTunes gives eveything it imports a filename based primarily on the information in the title field. At least that's what happened to me - perhaps twice or thrice over a couple of hundred rips. (You'll be able to see if that's what's happened if you had any special characters in the title, because you'll see them as underscores in the title window in iTunes.)

I haven't used Max to make AAC or ALAC files. When I rip I encode simultaneously into FLAC and MP3. I've never come across a problem with the Vorbis comment fields - just on occasion with the ID3 comments in the MP3s. It sounds like there may be something similar happening.

ag644
Posts: 11
Joined: Thu Oct 19, 2006 4:04 pm

Post by ag644 » Thu Oct 19, 2006 8:08 pm

Thanks for the suggestion. I'm still new enough at this that I'm not sure I followed every nuance, but I think something like what you describe may have happened. When I look at the album folder on my Music Disc, the title of the folder is the name of the album with an underline where a semi colon should be.

Any fix?

Mike1
Posts: 201
Joined: Thu Sep 21, 2006 3:55 pm

Post by Mike1 » Thu Oct 19, 2006 8:23 pm

Sorry, I haven't got a fix. I don't even know why it happens when it does.

ag644
Posts: 11
Joined: Thu Oct 19, 2006 4:04 pm

Post by ag644 » Fri Oct 20, 2006 8:11 am

Well, I went into the prefs, clicked the Output section and then unchecked the box that said specify file names for output. Doing that apparently forced the ripper to default to what was on the original disc, which solved the double double track listing problem.

Thanks again for your help!

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest