Missing track numbers in ID3 information

Ask questions and get answers on how to make Max behave.
Post Reply
jpfinley
Posts: 1
Joined: Sun Oct 01, 2006 5:37 pm

Missing track numbers in ID3 information

Post by jpfinley » Sun Oct 01, 2006 5:51 pm

First off: I LOVE MAX. Thank you so much for a great program.

I have only one problem. When I rip and encode CDs to OGG, the track names are not included with the rest of the ID3 information.

MY settings in Max:

Output > Custom File Naming:
[+] Specify file name for output
[+] Use two digit track numbers
File string format: {discArtist}/{discTitle}/{trackNumber} - {trackTitle}

Tagging > Ogg Vorbis Settings
Everything left at default. Track number: has greyed-out, default 'TRACKNUMBER' value.

Everything rips just fine, but when I view the tracks in finder or iTunes, there are no values for the track number. What am I doing wrong?

User avatar
sbooth
Site Admin
Posts: 2445
Joined: Fri Dec 23, 2005 7:45 am
Location: USA
Contact:

Re: Missing track numbers in ID3 information

Post by sbooth » Sun Oct 01, 2006 8:39 pm

jpfinley wrote:Everything rips just fine, but when I view the tracks in finder or iTunes, there are no values for the track number. What am I doing wrong?
If you open the .ogg files with Tag or Cog, is the track number reported correctly?

I'm not sure how you would get the ogg metadata to show up in iTunes- the XiphQT components let you play them, but the metadata is a separate thing entirely. It's possible that the data is there but just isn't showing up.

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 1 guest