Que problem

Ask questions and get answers on how to make Max behave.
Post Reply
User avatar
james
Posts: 3
Joined: Sat Jul 29, 2006 1:20 am
Location: Pocola, Oklahoma, Usa

Que problem

Post by james » Sat Jul 29, 2006 1:25 am

Here lately i have been having a problem converting a .wav file to an .mp3 file. It doesn't do it all the time, but it has started most of the time now to do it. When i do a conversion it does the first part and when the actual conversion to .mp3 starts it comes up showing the notice "qued" or something and stops there. Is anyone else having this problem and what can i do to fix it?

User avatar
krmathis
Posts: 233
Joined: Thu Feb 02, 2006 11:05 am
Location: Oslo, Norway

Post by krmathis » Sat Jul 29, 2006 7:03 am

Two suggestions:
1. Try the latest nightly build: http://sbooth.org/forums/viewtopic.php?t=258
2. Start from scratch with new settings (search and delete the org.sbooth.Max.plist file)

User avatar
james
Posts: 3
Joined: Sat Jul 29, 2006 1:20 am
Location: Pocola, Oklahoma, Usa

Post by james » Sat Jul 29, 2006 4:02 pm

krmathis wrote:Two suggestions:
1. Try the latest nightly build: http://sbooth.org/forums/viewtopic.php?t=258
2. Start from scratch with new settings (search and delete the org.sbooth.Max.plist file)
Will give it a try, thanks so much for the response, will get back to you with the results.

User avatar
james
Posts: 3
Joined: Sat Jul 29, 2006 1:20 am
Location: Pocola, Oklahoma, Usa

Post by james » Sat Jul 29, 2006 4:53 pm

I downloaded the latest build. I like the changes they made, looks real good and works like a champ. I converted 4 .wav files and they all went through just fine. Thanks so much for the help...

User avatar
krmathis
Posts: 233
Joined: Thu Feb 02, 2006 11:05 am
Location: Oslo, Norway

Post by krmathis » Sat Jul 29, 2006 5:28 pm

You are welcome!
Nice to see that your problems are gone, and that you like the new features. :D

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest