wavpack to mp3 distortion problem

Ask questions and get answers on how to make Max behave.
Post Reply
barry-hercules
Posts: 1
Joined: Mon Jun 12, 2006 12:10 pm

wavpack to mp3 distortion problem

Post by barry-hercules » Mon Jun 12, 2006 12:19 pm

Hi, I am running mac os10.4.6 and I've downloaded the Max zip file, and put the Frameworks folder into the max application folder.
The problem I'm having occurs when converting wavpack files to mp3 - the resulting mp3s are distorted... I have 'Cog' which plays the same wavpack files without any problem.
Is there anything I need to do to complete the installation?
Any help much appreciated!

RonaldPR
Posts: 433
Joined: Tue May 30, 2006 8:27 am
Location: Amsterdam, Netherlands

Re: wavpack to mp3 distortion problem

Post by RonaldPR » Mon Jun 12, 2006 12:57 pm

barry-hercules wrote:Hi, I am running mac os10.4.6 and I've downloaded the Max zip file,
Which zip file? Max-0.6.1.zip with the precompiled Max application or Max-0.6.1-source.zip with the source code?
and put the Frameworks folder into the max application folder.
Which Frameworks folder? If you downloaded the Max application, you do not need any other files than the files in the Max-0.6.1.zip archive. The Max-frameworks are needed when you want to build Max yourself from the source.
The problem I'm having occurs when converting wavpack files to mp3 - the resulting mp3s are distorted... I have 'Cog' which plays the same wavpack files without any problem.
Is there anything I need to do to complete the installation?
Any help much appreciated!
If you used the ready-made Max application, that is all you need. You can copy it to any place on your harddisk that is convenient, a Applications folder would be appropriate.

If there are problems converting the wavpack files to mp3, maybe you can be more specific about what you did, the settings you used, and what is wrong with the result and/or provide one of the affected wavpack files for the developer to test.

User avatar
sbooth
Site Admin
Posts: 2445
Joined: Fri Dec 23, 2005 7:45 am
Location: USA
Contact:

Post by sbooth » Mon Jun 12, 2006 6:05 pm

I've recently found some bugs in the wavpack converter that is probably causing the issues you describe. I am actually working on a fix at the moment, so I recommend if you are building from source grab the svn.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest