Newb questions; encoder stalling

Ask questions and get answers on how to make Max behave.
Post Reply
bc.rox.all
Posts: 4
Joined: Tue Jul 15, 2008 2:21 am

Newb questions; encoder stalling

Post by bc.rox.all » Tue Jul 15, 2008 2:28 am

A few questions as I'm just starting to use Max for the first time.

1. Upon ripping, I see the files in the Encoder window, but it just sits there. Nothing happens. I've selected mp3 under Formats. Do I need to download LAME separately and point Max to it? (This is my main question.)

2. I've been using EAC on Windows for years. I'm trying to configure my mp3s to rip at -V 2 --vbr-new with an approximate 192 kbps bit rate. What settings should I select in the mp3 formats window?

3. Max seems to be pulling in album info from MusicBrainz just fine except for genre. Any way to automate this? Do I need to have a MB username and password?

Thanks very much.

bc.rox.all
Posts: 4
Joined: Tue Jul 15, 2008 2:21 am

Re: Newb questions; encoder stalling

Post by bc.rox.all » Mon Jul 21, 2008 1:56 am

Strangely enough, Max is now working for me without problem 1 occurring. Perhaps it liked my restarting the computer. What I am seeing now is the "descriptor type mismatch" when trying to have the music added to my iTunes library. I've tried the various suggestions listed here, but am not seeing anything working for the moment.

bc.rox.all
Posts: 4
Joined: Tue Jul 15, 2008 2:21 am

Re: Newb questions; encoder stalling

Post by bc.rox.all » Tue Jul 22, 2008 12:37 am

I've now figured out what the original problem was. It seems to be linked only to one particular CD. Will have to try to rip it with my PC and see what happens.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest