Error Message when trying to rip

Ask questions and get answers on how to make Max behave.
Post Reply
nikamortis@yahoo.com
Posts: 1
Joined: Fri Jul 11, 2008 4:53 pm

Error Message when trying to rip

Post by nikamortis@yahoo.com » Fri Jul 11, 2008 4:58 pm

Hello,

I received the following error message when I hit the encode button. I am ripping my cds to FLAC.

An error occurred while ripping tracks from the disc "You Are the Quarry".
Column identifiers used with NSTableView autosave feature must conform to NSCoding protocol.


I have tried other discs and get the same message.

Please help.

RonaldPR
Posts: 433
Joined: Tue May 30, 2006 8:27 am
Location: Amsterdam, Netherlands

Re: Error Message when trying to rip

Post by RonaldPR » Fri Jul 11, 2008 6:47 pm

If you had searched the forum, you would have found that deleting the preferences file probably is the solution. Preferences must be deleted after upgrading from 0.7 to 0.8 (see the README). A script "Delete Preferences" is included in the latest Max version download.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest