max 0.8 does not start

Ask questions and get answers on how to make Max behave.
Post Reply
pboe
Posts: 3
Joined: Wed Apr 09, 2008 6:17 am

max 0.8 does not start

Post by pboe » Wed Apr 09, 2008 6:21 am

Hi,
i cant start max on 10.5.2. After clicking the icon it makes on quick jump and thats all.
0.7 worked fine and i used the delet preferences script and also deleted all files with max or sbooth in the library folders.
Anything i coud do?

Thanks Paul

User avatar
sbooth
Site Admin
Posts: 2445
Joined: Fri Dec 23, 2005 7:45 am
Location: USA
Contact:

Re: max 0.8 does not start

Post by sbooth » Wed Apr 09, 2008 2:21 pm

Are there any errors in the Console log? (Accessible in /Applications/Utilities/Console) What type of Mac do you have?

pboe
Posts: 3
Joined: Wed Apr 09, 2008 6:17 am

Re: max 0.8 does not start

Post by pboe » Wed Apr 09, 2008 2:33 pm

I get the following error on my macbook pro:

09.04.08 16:32:33 com.apple.launchd[132] ([0x0-0xb60b6].org.sbooth.Max[1524]) posix_spawnp("/Applications/Max.app/Contents/MacOS/Max", ...): Permission denied

User avatar
sbooth
Site Admin
Posts: 2445
Joined: Fri Dec 23, 2005 7:45 am
Location: USA
Contact:

Re: max 0.8 does not start

Post by sbooth » Wed Apr 09, 2008 3:22 pm

It sounds like the executable bit might not be set. Open Terminal and run the following commands (assuming Max is still in your Applications folder):

Code: Select all

% cd /Applications/Max.app/Contents/MacOS
% ls -l
The output should look like:

Code: Select all

-rwxr-xr-x  1 user  group  1258344 Apr  8 22:22 Max*
If you don't see the letter x in the -rwxr-xr-x column run the following command:

Code: Select all

chmod 755 Max

pboe
Posts: 3
Joined: Wed Apr 09, 2008 6:17 am

Re: max 0.8 does not start

Post by pboe » Wed Apr 09, 2008 3:29 pm

That fixed the problem. Thanks for the fast support!!!

Paul

scavenga
Posts: 3
Joined: Sat Apr 19, 2008 6:14 pm

Re: max 0.8 does not start

Post by scavenga » Sat Apr 19, 2008 6:17 pm

Hi, I have the same problem on my iMac G5 (ALS) running 10.5.2.

Console shows this:
19.04.08 20.11.47 com.apple.launchd[69] ([0x0-0x2a02a].org.sbooth.Max[205]) posix_spawnp("/Applications/Max.app/Contents/MacOS/Max", ...): Permission denied
19.04.08 20.11.47 com.apple.launchd[69] ([0x0-0x2a02a].org.sbooth.Max[205]) Exited with exit code: 1

But the terminal code provided above resulted in "no such job", of course.

Any ideas?
Can't wait to put this promising piece of app to the test!

User avatar
sbooth
Site Admin
Posts: 2445
Joined: Fri Dec 23, 2005 7:45 am
Location: USA
Contact:

Re: max 0.8 does not start

Post by sbooth » Sat Apr 19, 2008 6:25 pm

scavenga wrote:But the terminal code provided above resulted in "no such job", of course.
Can you post the commands you entered in Terminal and their output?

scavenga
Posts: 3
Joined: Sat Apr 19, 2008 6:14 pm

Re: max 0.8 does not start

Post by scavenga » Sat Apr 19, 2008 6:40 pm

Oh yeah, sorry - I just tried the commands supplied earlier in this thread.
% cd /Applications/Max.app/Contents/MacOS
% ls -l

Which looked as follows:
Last login: Sat Apr 19 20:27:01 on console
Macintosh:~ damien$ % cd /Applications/Max.app/Contents/MacOS
-bash: fg: %: no such job
Macintosh:~ damien$ % ls -l
-bash: fg: %: no such job
Macintosh:~ damien$

User avatar
sbooth
Site Admin
Posts: 2445
Joined: Fri Dec 23, 2005 7:45 am
Location: USA
Contact:

Re: max 0.8 does not start

Post by sbooth » Sun Apr 20, 2008 12:33 pm

The % character represents the prompt. Try typing the commands without it and it should work.

scavenga
Posts: 3
Joined: Sat Apr 19, 2008 6:14 pm

Re: max 0.8 does not start

Post by scavenga » Sun Apr 20, 2008 1:18 pm

D'oh!

It's been a loooong while since I last doodled in Terminal and such.

Worked great, cheers for your incredibly fast support!

Lotus
Posts: 1
Joined: Sat May 24, 2008 8:57 pm

Re: max 0.8 does not start

Post by Lotus » Sat May 24, 2008 9:07 pm

hi, MAx doesn't start for me... I have an iMac 10.4.11 any ideas?

User avatar
sbooth
Site Admin
Posts: 2445
Joined: Fri Dec 23, 2005 7:45 am
Location: USA
Contact:

Re: max 0.8 does not start

Post by sbooth » Sat May 24, 2008 11:05 pm

Are there any errors printed in the Console log?

akamyself
Posts: 1
Joined: Sat Jun 14, 2008 9:02 am

Re: max 0.8 does not start

Post by akamyself » Sat Jun 14, 2008 9:11 am

hello,

got a similar problem, it won't launch on my powerbook using 10.5
error log :
14/06/08 10:55:31 com.apple.launchd[110] ([0x0-0xbd0bd].org.sbooth.Max[1155]) posix_spawnp("/Applications/Max.app/Contents/MacOS/Max", ...): Permission denied
14/06/08 10:55:31 com.apple.launchd[110] ([0x0-0xbd0bd].org.sbooth.Max[1155]) Exited with exit code: 1

tried to type :
% cd /Applications/Max.app/Contents/MacOS
% ls -l
and got this :
-bash: fg: %: no such job

tried without the % and got this :
drwxr-xr-x 3 nico staff 102

not too familiar with terminal...

thanks if you can help..
Nico

User avatar
sbooth
Site Admin
Posts: 2445
Joined: Fri Dec 23, 2005 7:45 am
Location: USA
Contact:

Re: max 0.8 does not start

Post by sbooth » Wed Jun 18, 2008 5:16 am

You can also use Finder for this (I believe)- go to Applications, select Max, then control-click and select Show Package Contents. Navigate to the Contents/MacOS folder and then select the Max file and Get Info. Open the Sharing & Permissions portion of the window and ensure that Read & Write is checked.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest