LAME v3.96.1

Ask questions and get answers on how to make Max behave.
Post Reply
studiomejia
Posts: 2
Joined: Thu May 18, 2006 8:48 pm
Location: Atlanta

LAME v3.96.1

Post by studiomejia » Tue May 30, 2006 10:40 pm

I downloaded Max and I love it, but I have a problem.
I am doing a project were I am required to encode with LAME 3.96.1 and MAX uses 3.97 beta.

is there an earlier version of MAX using 3.96.1 (stable)

Also it encoded it at 192 CBR and I need it to be encoded at 192 VBR

Any help?
Studio-Mejia

User avatar
macfeller
Posts: 26
Joined: Wed Mar 08, 2006 2:53 pm

Post by macfeller » Wed May 31, 2006 1:09 pm

Not sure if OK with Steve but you might be able to do it yourself. I've done so with iTunes-LAME and LameBrain before that. Drill down (right-click Max and Open Package Contenets, root around) until you find the executable and replace with what you want.

studiomejia
Posts: 2
Joined: Thu May 18, 2006 8:48 pm
Location: Atlanta

Post by studiomejia » Tue Jun 06, 2006 4:11 am

I did Open Package Contents, but the solution was not that simple.
I replaced LAME on the Framework folder and did not work
I believe I need to compile it first on terminal but I do not how to do it. I was advised that I needed to download the xCode package, which I did and intalled.
Can anybody help me?
Studio-Mejia

User avatar
Fuga
Posts: 392
Joined: Mon Jun 05, 2006 8:30 pm
Location: Texas

Post by Fuga » Tue Jun 06, 2006 1:29 pm

Heh. Every other app (iTunes-LAME, NMP3Ripper, LameBrain) I've switched LAMEs worked fine. Guess not here because you are correct, it's all about the Framework thang. Others were part of the Resorces. Shoot, when I just tried it (several times, different ways) Max wouldn't even open afterwards.

User avatar
sbooth
Site Admin
Posts: 2445
Joined: Fri Dec 23, 2005 7:45 am
Location: USA
Contact:

Post by sbooth » Thu Jun 08, 2006 3:15 pm

I will try and compile a LAME 3.96.1 as a Framework and post it for you. I'm currently not at home so it might be a few days.

Out of curiousity, what is the requirement for using the older version? It is not the recommended version for use.

Post Reply