"Save encoder settings in comment" doesn't work

Ask questions and get answers on how to make Max behave.
Post Reply
geppo1982
Posts: 2
Joined: Sat Jan 07, 2006 7:52 am

"Save encoder settings in comment" doesn't work

Post by geppo1982 » Sat Jan 07, 2006 8:07 am

Hi sbooth, thanks for adding to Max all the features I requested.

I've a problem: the "Save encoder settings in comment" option doesn't work as expected, the comments of the ripped track remain empty.

Are there any chances to fix this?

User avatar
sbooth
Site Admin
Posts: 2445
Joined: Fri Dec 23, 2005 7:45 am
Location: USA
Contact:

Re: "Save encoder settings in comment" doesn't wor

Post by sbooth » Sat Jan 07, 2006 9:48 pm

geppo1982 wrote: I've a problem: the "Save encoder settings in comment" option doesn't work as expected, the comments of the ripped track remain empty.
Which format is it that isn't working?

geppo1982
Posts: 2
Joined: Sat Jan 07, 2006 7:52 am

Post by geppo1982 » Sun Jan 08, 2006 1:14 pm

Lame MP3

User avatar
sbooth
Site Admin
Posts: 2445
Joined: Fri Dec 23, 2005 7:45 am
Location: USA
Contact:

comment does work correctly

Post by sbooth » Mon Jan 09, 2006 6:40 am

geppo1982 wrote:Lame MP3
I checked into this, and Max is writing the correct ID3 tags to the output. For some reason, though, iTunes does not import the comment. You can open the MP3s using QuickTime Player (before importing) and verify the comment is there. But, open the file in iTunes and the comment is zeroed. So I would say this is an iTunes issue.

ChesneyChrist

Post by ChesneyChrist » Wed Jan 18, 2006 2:49 pm

This problem occured for me with version 0.4.1, the problem was resolved with version 0.5, but is happening again in the latest release (0.5.1).

I think I've found out why the info is absent when imported into iTunes. I opened up one of the mp3 files created by max using Media Rage, the encoder info appeared in the comments field, but there was a return before it.

I deleted the return and saved the file, when I imported the file into iTunes, the encoding info was there.

Hope that helps.

User avatar
sbooth
Site Admin
Posts: 2445
Joined: Fri Dec 23, 2005 7:45 am
Location: USA
Contact:

Fixed in iTunes 6.0.2?

Post by sbooth » Wed Jan 18, 2006 6:54 pm

I think that the latest iTunes (6.0.2) fixes the problem we are talking about. At least for me, the comments no longer show up as blank. I will look into the return issue for clarification.

ChesneyChrist

Post by ChesneyChrist » Wed Jan 18, 2006 9:52 pm

I tried unchecking "Save encoder settings in comment" and put my own comments in, again the mp3 imports to iTunes without the comments. The comments show in Media Rage, but there was no return before them.

I'm using iTunes (6.0.2) myself. Since updating to this version of iTunes, the "Encoded By Max 0.X" info has dissapeared, even on mp3s in which it was present previously.

Whatever is happening seems to be an iTunes problem, all the info appears correctly in other media players / tag editors.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests