Max 0.7.1 won't encode AIFF

Ask questions and get answers on how to make Max behave.
Post Reply
arrakian
Posts: 11
Joined: Fri Apr 14, 2006 3:39 am

Max 0.7.1 won't encode AIFF

Post by arrakian » Mon Jul 16, 2007 12:37 pm

I have no idea why this is. I insert the CD, it rips, then... no activity in the Encoder window other than a title name. When I try to close the app, I get a message asking if I really want to close when files are being processed- even after hours of waiting. MP3 seems to encode. I'm on a PowerMac G4. Help!

I try ripping in 0.6.1, but the FreeDB has stopped working.

arrakian
Posts: 11
Joined: Fri Apr 14, 2006 3:39 am

Post by arrakian » Mon Jul 16, 2007 1:59 pm

Okay, later I tried to import AIFF, saving with the "aif" instead of the "aiff" fie-type- it encoded. Then I tried it again with the "aiff" label- NOW it encodes! What's up, sbooth?

Does the extra "f" really make a difference?

User avatar
sbooth
Site Admin
Posts: 2445
Joined: Fri Dec 23, 2005 7:45 am
Location: USA
Contact:

Post by sbooth » Mon Jul 16, 2007 3:06 pm

arrakian wrote:Okay, later I tried to import AIFF, saving with the "aif" instead of the "aiff" fie-type- it encoded. Then I tried it again with the "aiff" label- NOW it encodes! What's up, sbooth?

Does the extra "f" really make a difference?
It shouldn't, no.

Was the AIFF format checked in the formats preference pane the first time?

arrakian
Posts: 11
Joined: Fri Apr 14, 2006 3:39 am

Post by arrakian » Mon Jul 16, 2007 6:46 pm

Yes, as always.

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests