Error "Can't open output file" w/network disk

Ask questions and get answers on how to make Max behave.
Post Reply
gecko85
Posts: 2
Joined: Sat May 06, 2006 2:39 am

Error "Can't open output file" w/network disk

Post by gecko85 » Sat May 06, 2006 2:56 am

I just downloaded Max (current version), and I'm using an Intel iMac w/10.4.6.

I've got an external networked 250GB hard drive where I store my iTunes music library. The problem is, when I set that drive and folder as the output directory in Max, the encoder stops once the file reaches 1.7MB and I get an error message saying the encoder has stopped and that it can't open the output file. I've tried a couple disks...every time, I get a bunch of partial files (1.7MB.) If I switch the output directory to my local disk, everything works fine. I can then drag the new folder to the networked drive, and add it to my iTunes library manually.

Any idea why Max can't save to the networked drive past 1.7MB?

User avatar
sbooth
Site Admin
Posts: 2445
Joined: Fri Dec 23, 2005 7:45 am
Location: USA
Contact:

Re: Error "Can't open output file" w/network disk

Post by sbooth » Sat May 06, 2006 3:21 am

gecko85 wrote:Any idea why Max can't save to the networked drive past 1.7MB?
This is strange behavior- I will look into it because offhand I have no idea why this would be happening.

In the meantime can you file a bug report?

gecko85
Posts: 2
Joined: Sat May 06, 2006 2:39 am

Re: Error "Can't open output file" w/network disk

Post by gecko85 » Sat May 06, 2006 8:39 pm

sbooth wrote: In the meantime can you file a bug report?
Ok, I'll file one now.

I did a bit more experimenting, and the 1.7MB file size turned out to be a freak coincidence. The first 2 tracks on the first CD I tried were *very* close in size, as was the first track on the 2nd CD I tried...so all stopped at 1.7MB.

Turns out, after trying more tracks on different discs, they all stop when the encoder hits 70%. The partial file sizes vary, but it always happens at 70%.

Other info: I'm connecting to the network drive over wireless. I also connected an external USB 2.0 drive, and it works fine.

All of this will be in the bug report.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests