Save files to same location — no converted file

Ask questions and get answers on how to make Max behave.
Post Reply
Michael Graubart
Posts: 11
Joined: Fri Feb 03, 2006 8:45 pm

Save files to same location — no converted file

Post by Michael Graubart » Mon Apr 03, 2006 9:46 am

I am, doubtless, being very naive — but I am mystified by one aspect of Max's functioning. I wanted to convert a small AIFF file to MP3. I set all the format properties, etc., in Preferences. But the problem arises under the 'Output' tab. When I set Output Files -> Choose -> to some suitable folder, all went well. But when I tried checking File Conversion -> Save converted files to the same location as the original, all I got (anywhere! I used my Mac's search facility to search throughout the hard disk) was a copy (AIFF) of the original AIFF file; no mp3 file appeared anywhere.

Could someone please explain?

Thank you.
Michael Graubart,
18 Laitwood Road,
London,
SW12 9QL,
U.K.

apfelkind
Posts: 3
Joined: Sat May 20, 2006 3:37 pm

Post by apfelkind » Sat May 20, 2006 3:41 pm

Hey there,

got the same problem when trying to rip some tracks from one of my cds. Setting was: save converted file to desktop (/Users/~user/Desktop), save converted files to same location as original, and user-defined naming with subfolders (/artist/album/track-number track-name).

Converted the cd and found: nothing. Whether on my desktop or in the temporary folder (/tmp should be the default...).

What's wrong? :)

PS: Beside this little thing... Max is amazing. Simply, powerful... and the results (MP3/Transparent) are much better than iTunes crappy MP3s... thanks for that!

Michael Graubart
Posts: 11
Joined: Fri Feb 03, 2006 8:45 pm

Post by Michael Graubart » Sat May 20, 2006 9:40 pm

Apfelkind, after posting my question about this problem, I decided also to e-mail Stephen Booth (the originator of Max) on <me@sbooth.org>. He replied that this was a known problem with the present build of Max, and told me a very simple thing to do that would permanently get rid of the problem. So I followed his instructions, and I now don't have the problem any more. But unfortunately I failed to keep his instructions and have forgotten them. May I suggest that you e-mail him (I feel a bit embarassed at asking him a second time), and then post the instructions here in the Forrum so that others can benefit, too?
Michael Graubart,
18 Laitwood Road,
London,
SW12 9QL,
U.K.

apfelkind
Posts: 3
Joined: Sat May 20, 2006 3:37 pm

Post by apfelkind » Sat May 20, 2006 9:52 pm

... the answer was to open the Preferences, and then deselect and reselect the MP3 checkbox.
There is a problem with the way the initial defaults are handled in 0.5.6, that could result in no output if the defaults are not changed.
That's it. :)

Michael Graubart
Posts: 11
Joined: Fri Feb 03, 2006 8:45 pm

Post by Michael Graubart » Sat May 20, 2006 10:39 pm

Glad you got your answer. Glad I got my answer back again. Glad everyone has got the answer.

(This time I've copied, pasted and saved the answer in a safe place.)
:P :D :P
Michael Graubart,
18 Laitwood Road,
London,
SW12 9QL,
U.K.

apfelkind
Posts: 3
Joined: Sat May 20, 2006 3:37 pm

Post by apfelkind » Sat May 20, 2006 11:17 pm

Under your pillow, right? :wink:

Michael Graubart
Posts: 11
Joined: Fri Feb 03, 2006 8:45 pm

Post by Michael Graubart » Sat May 20, 2006 11:50 pm

And a backup in the fridge, to keep it fresh!
Michael Graubart,
18 Laitwood Road,
London,
SW12 9QL,
U.K.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests