Page 1 of 1

Decibel on an older Mac running OS 10.5.8

Posted: Sun Nov 22, 2015 2:07 pm
by Larry Legg
Is there an older version available that will run on an older Mac running OS 10.5.8? Right now I am running Itunes but would like a better app.

Can anyone recommend an app that will run on a macmini1,1 intel 1.83 OS 10.5.8? With that Mac I cannot upgrade to a new OS.

Thanks,

Larry

Re: Decibel on an older Mac running OS 10.5.8

Posted: Tue Nov 24, 2015 8:19 am
by RonaldPR
A Macmini1,1 can run OSX 10.6.8 (Snow Leopard). But I do not know if there is an older Decibel version that will run in Snow Leopard.

Re: Decibel on an older Mac running OS 10.5.8

Posted: Tue Nov 24, 2015 12:22 pm
by sbooth
The minimum version of Mac OS X required for Decibel 1.0 is 10.6. I don't remember offhand which version made the jump to 10.7. All previous versions are available from http://files.sbooth.org/archive/ if you'd like to try them.