meta data not transferring with add to library

Get help on playing your audio with Play.
Post Reply
phrarod
Posts: 20
Joined: Sat May 19, 2007 5:25 am

meta data not transferring with add to library

Post by phrarod » Mon Mar 09, 2009 12:41 am

I have everything in iTunes and when I navigate to the folders I want import it does so without importing the meta data. The files are AIFF and ripped through iTunes. There's no manual so I'm stumped.

User avatar
sbooth
Site Admin
Posts: 2445
Joined: Fri Dec 23, 2005 7:45 am
Location: USA
Contact:

Re: meta data not transferring with add to library

Post by sbooth » Mon Mar 09, 2009 5:14 am

Play doesn't currently support ID3 chunks in AIFF files, so there is no way to read metadata from them. Honestly, I'm not 100% positive that iTunes evens embeds ID3 chunks. In any case, Play will do this in the next release.

phrarod
Posts: 20
Joined: Sat May 19, 2007 5:25 am

Re: meta data not transferring with add to library

Post by phrarod » Mon Mar 09, 2009 6:03 am

Thanks for the reply.

Two questions: Do you have any ETA on the next release? Why is play sooooooo much better at playback than iTunes even though I rip with iTunes. Its night and day with Play compared to iTunes playback.

User avatar
sbooth
Site Admin
Posts: 2445
Joined: Fri Dec 23, 2005 7:45 am
Location: USA
Contact:

Re: meta data not transferring with add to library

Post by sbooth » Mon Mar 09, 2009 12:17 pm

I'm terrible at guessing release dates, so I won't even try! I have a ton of ideas for things to do with Play, so I wouldn't expect anything in the next few months.

RonaldPR
Posts: 433
Joined: Tue May 30, 2006 8:27 am
Location: Amsterdam, Netherlands

Re: meta data not transferring with add to library

Post by RonaldPR » Mon Mar 09, 2009 3:54 pm

phrarod wrote:Why is play sooooooo much better at playback than iTunes even though I rip with iTunes. Its night and day with Play compared to iTunes playback.
Does playback sound better in Play compared to iTunes? Try disabling "Sound Enhancer" in iTunes, Preferences > Playback.

phrarod
Posts: 20
Joined: Sat May 19, 2007 5:25 am

Re: meta data not transferring with add to library

Post by phrarod » Mon Mar 09, 2009 3:56 pm

It sounds TREMENDOUSLY better. Nothing is checked in the iTunes playback section. It sounds so much better I would love to understand why.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest