Search found 7 matches

by CncrtSnd
Mon Jan 25, 2010 7:13 am
Forum: Play Development
Topic: wishlist for new releases
Replies: 0
Views: 5766

wishlist for new releases

I'm new here, I've tried to see if anyone else had suggested similar wishes before posting this. Didn't find any similar issues, sorry if I missed similar requests from other users. I've adopted Play since I recently migrated to Mac OS X from Windows with some tons of FLAC files that I used to handl...
by CncrtSnd
Mon Jan 25, 2010 6:10 am
Forum: Play Help
Topic: Play stopped to launch on OS X 10.6.2
Replies: 7
Views: 4308

Re: Play stopped to launch on OS X 10.6.2

The likely culprit is your preferences file- if you delete ~/Preferences/org.sbooth.Play.plist does that fix the problem? I haven't answered until now, because after re-building my disk from a previous backup, Play's still working fine, no glitches whatsoever, no flaws so far (and I'm glad it does)...
by CncrtSnd
Mon Dec 28, 2009 6:42 am
Forum: Play Help
Topic: Play stopped to launch on OS X 10.6.2
Replies: 7
Views: 4308

Re: Play stopped to launch on OS X 10.6.2

If you have a crash report that would help. Are you using the latest unstable build (currently r1105)? Yes, 0.3.1b (1105), correct! Only way I could get back to work with it, I restored a backup of my Mac to a state when Play was still running. In my previous crash experience, just deleting the sql...
by CncrtSnd
Wed Dec 23, 2009 10:18 am
Forum: Play Help
Topic: Play stopped to launch on OS X 10.6.2
Replies: 7
Views: 4308

Re: Play stopped to launch on OS X 10.6.2

May a crash report help someone experienced to track where the trouble is? I wanted to attach a file with the text of the report saved into it, but no matter how I name the file, I always get "The extension is not allowed" as an answer. Maybe copying the whole text here, if someone wants to have a l...
by CncrtSnd
Wed Dec 23, 2009 10:11 am
Forum: Play Help
Topic: Play stopped to launch on OS X 10.6.2
Replies: 7
Views: 4308

Re: Play stopped to launch on OS X 10.6.2

This time again, it has stopped to launch. Deleting the sqlite library file this time doesn't cure the problem, and I'm not able to launch it again from within my user account; it does launch fine, again, from another user on the same machine. Anyone can help, please? Season's holidays playing music...
by CncrtSnd
Fri Dec 04, 2009 8:30 am
Forum: Play Help
Topic: Play stopped to launch on OS X 10.6.2
Replies: 7
Views: 4308

Re: Play stopped to launch on OS X 10.6.2 (solved)

Hope this might be of help to someone else, too (probably unexperienced as much as me). I found it odd, that while Play was not launching onto my machine when logged in as my usual user, it did launch pronto from another user I keep at hand just for troubleshooting purposes. Only difference I could ...
by CncrtSnd
Fri Dec 04, 2009 8:19 am
Forum: Play Help
Topic: Play stopped to launch on OS X 10.6.2
Replies: 7
Views: 4308

Play stopped to launch on OS X 10.6.2

It all worked fine and easy, until a couple of days ago. Now Play does not launch on my machine any longer. It bounces for some seconds in the dock, then shuts down without opening, or showing its window whatsoever. All other audio players work. I did un-install and re-install a fresh Play package j...