Search found 9 matches

by shevans
Mon Jan 18, 2010 9:17 pm
Forum: Play Help
Topic: Adding Replaygain - does not stick!
Replies: 8
Views: 4858

Re: Adding Replaygain - does not stick!

Panic Over....

Well the culprit was Max, removing and reinstalling did not work but running the supplied script to remove the preferences did! even though I removed the file manually previously. :oops:
by shevans
Sun Jan 17, 2010 5:14 pm
Forum: Play Help
Topic: Adding Replaygain - does not stick!
Replies: 8
Views: 4858

Re: Adding Replaygain - does not stick!

8192 bytes are reserved, have not altered this setting as unsure what could happen....

Ripped some CD's using XLD and able to add replay gain using Play, so still unsure what my problem is.
by shevans
Fri Jan 15, 2010 9:17 pm
Forum: Play Help
Topic: Adding Replaygain - does not stick!
Replies: 8
Views: 4858

Re: Adding Replaygain - does not stick!

What I found after a LOT of playing around is that....

CD's ripped with MAX to FLAC, will not take Replay gain values added by Play :!:
by shevans
Fri Jan 15, 2010 2:27 pm
Forum: Play Help
Topic: Adding Replaygain - does not stick!
Replies: 8
Views: 4858

Re: Adding Replaygain - does not stick!

Tried on another machine, running Leopard, still no joy! The FLAC files do not contain the replay gain tags outside of Play.

Please could someone tell me step by stem on how to add the tags becuase its as if I need to save the Replay gain tags to the files once scanned.
by shevans
Thu Jan 14, 2010 6:31 am
Forum: Play Help
Topic: Adding Replaygain - does not stick!
Replies: 8
Views: 4858

Re: Adding Replaygain - does not stick!

metaflac was a pain, however the tags are not there, as if Play has not written the tags into the files.

I have tried both Play-0.3.tar.bz2 & Play-r1105.tar.bz2. 0.3 was working in September.... ah! I have upgraded to OS X 10.6.2 I wonder if thats the issue?
by shevans
Wed Jan 13, 2010 7:19 pm
Forum: Play Help
Topic: Adding Replaygain - does not stick!
Replies: 8
Views: 4858

Adding Replaygain - does not stick!

Ok, I'm going mad back in Septmber 09' it worked... Ripping CD's using Max (cannot use Rip as the CD's have lots of C2 errors) and create FLAC files. Open files in Play (one CD at a time) and add replaygain tags scanning by Album. Open same files in Tag and there is no replaygain tags or values, if ...
by shevans
Wed Jan 06, 2010 7:43 am
Forum: Rip
Topic: RIP cue & log creation error
Replies: 1
Views: 2491

RIP cue & log creation error

If the CD title contains odd characters such as "({[" I have found that the CUE Sheet and the Log files are not written. All tracks are ripped and written correctly to the HD.

Error message displayed at the end of a rip is... The folder "Album Title" doesn't exist.
by shevans
Fri Sep 11, 2009 5:36 pm
Forum: Play
Topic: Replaygain & multiple albums
Replies: 2
Views: 3603

Re: Replaygain & multiple albums

Many thanks for the clarification, it did occur to me how on earth Play could determine which track belong to which album :D

Luckily I only have 430 ripped CD's (done when I was a PC) so it should not take too much effort on my part to get the replay gain tags correct.
by shevans
Fri Sep 11, 2009 3:55 pm
Forum: Play
Topic: Replaygain & multiple albums
Replies: 2
Views: 3603

Replaygain & multiple albums

I set Play to add Replaygain information to 400 CD's, the track gain is correct but all the albums end up with the same level of Album gain. (-7.40 in my case) so I am assuming that if you batch Replaygain you get an Albums value of all the Albums that were selected. Is this how its supposed to work...